Forumindex WW4WD Forum
BACK TO MAINPAGE
 
 Vanliga frågorVanliga frågor   SökSök   MedlemslistaMedlemslista   AnvändargrupperAnvändargrupper   Bli medlemBli medlem 
 ProfilProfil   Logga in för att läsa dina meddelandenLogga in för att läsa dina meddelanden   Logga inLogga in 

-87 kingcab diesel går ej på tomgång+svårstartad

 
Skapa nytt ämne   Svara på ämnet    Forumindex -> Technical, other 4x4
Föregående ämne :: Nästa ämne  
Författare Meddelande
sixpak



Registreringsdatum: 10 mars 2006
Inlägg: 526
Ort: Gullspång

InläggPostat: sön aug 26, 2012 5:33 pm    Rubrik: -87 kingcab diesel gÃ¥r ej pÃ¥ tomgÃ¥ng+svÃ¥rstartad Svara med citat

köpte i ett svagt ögonblick en gamal kingcab,som verkar få dåligt med bränsle på lågvarv/start.
den startar ej utan startgas,eller bogsering så motorvarvet kommer upp,spelar ingen roll om motorn är varm eller kall,med eller utan glödning.
med startgas så hoppar den igång på en millisekund,och går klockrent,så länge man håller sej över ca 1000rpm,släper man ner inunder,så dör den direkt,hjälper inte att gasa heller då den vill dö.
skruvar upp tomgångsvarvet,så fubkar bilen normalt att köra hela dagen,men måste alltid ha den där skvätten startgas för att hoppa i gång.
min fundering är om insprutningspumpen börjar ge sej,eller om jag ska leta efter annat fel först,allt verkar tätt,nya ledningar från tanken,har full kräm,ca 12,7 volt till bränslesolenioden på pumpen.har provat att lufta på spridarna,och kör man på starten så fuktar det knappt runt rören.
ideér??? Question
_________________
-89 silverado ext/lwb c2500
-87 burb d60/14bff,47" ltb
-87 c20 junk
-84 gmc 3500 3+3
-72 145 deluxeprojekt
-63 scania l56
-62 impala 2/ht 496ci
-51 pontiac streamliner
Till överst på sidan
Användarens profil Skicka personligt meddelande Skicka e-post Besök användarens hemsida MSN Messenger
Grottulf



Registreringsdatum: 11 mars 2006
Inlägg: 900
Ort: Säffle

InläggPostat: mån aug 27, 2012 9:26 am    Rubrik: Svara med citat

Hade du inte en td40 du skulle ha till Subban?
Du får väl stoppa i den så länge Wink

Nädå skämt åsida, så har jag för mig att en polare har ett liknade fel på sin Terrano.
Han har inte fixat det än vad jag vet, men det skulle tydligen kunna vara matarpumpen hade han hört Question
_________________
/Fredrik

Cheva K2500 -90 6,2D (Rancho 6" lift) 37/12,5R16
Dodge W250 cumminsdiesel np205 dana60/dana70
Cheva K30 M1010 -84 6,2D NP208 dana60/14bff 42/14-16
Fendt 312 Vario TMS -10
Till överst på sidan
Användarens profil Skicka personligt meddelande
sixpak



Registreringsdatum: 10 mars 2006
Inlägg: 526
Ort: Gullspång

InläggPostat: mån aug 27, 2012 1:20 pm    Rubrik: Svara med citat

hade en gång en td40 till crewcaben,men den är sedan länge borta,subban ska få td61.
på min sd25 motor finns det ingen separat matarpump,matarledningen från filtret går direkt in i insprutningspumpen.
_________________
-89 silverado ext/lwb c2500
-87 burb d60/14bff,47" ltb
-87 c20 junk
-84 gmc 3500 3+3
-72 145 deluxeprojekt
-63 scania l56
-62 impala 2/ht 496ci
-51 pontiac streamliner
Till överst på sidan
Användarens profil Skicka personligt meddelande Skicka e-post Besök användarens hemsida MSN Messenger
Visa inlägg nyare än:   
Skapa nytt ämne   Svara på ämnet    Forumindex -> Technical, other 4x4 Alla tider är GMT + 1 timme (svensk normaltid)
Sida 1 av 1

 
Hoppa till:  
Du kan inte skapa nya inlägg i det här forumet
Du kan inte svara på inlägg i det här forumet
Du kan inte ändra dina inlägg i det här forumet
Du kan inte ta bort dina inlägg i det här forumet
Du kan inte rösta i det här forumet


Powered by phpBB © 2001, 2005 phpBB Group
Swedish translation by phpBB Sweden and Virtuality © 2003-2017